Since almost every Drupal site we've taken over in the past several years had multiple security vulnerabilities, we understand that it's a common problem.  We can also help review your shopping cart security and PCI compliance.

If you are not running the latest version of Drupal, are running custom code, or have not obfuscated the fact that your website is running Drupal, we'd like to encourage you to reach out to us.

In a very short time, we can help you with the following:

  • Drupal version check: if you haven't upgraded your Drupal codebase in months to years, your site is extremely insecure.
  • Custom code review: we'll review any part of your code that accepts user input for potential vulnerabilities.
  • Drupal obfuscation: we'll help you hide the fact that your website is running Drupal.
  • Shopping cart and credit card processing: we can help you identify and fix security issues, and review your site for PCI compliance.

We guarantee the review will be done by a Drupal expert with at least seven years experience.

 


Contact Webdrips

Webdrips appreciates your business and feedback! Please fill in the form or call us any time:  +1-408-821-1631.

We will make every attempt to get back to you within four hours.

We're located in San Jose, California, in the heart of the San Francisco Bay Area's Silicon Valley.